Peripass degraded performance

Incident Report for Peripass

Resolved

Between the below timestamps we experienced degraded performance.
- 12:29 - 12:39 CET
- 14:17 - 14:25 CET
- 14:28 - 14:36 CET
This issue has been resolved and the service is operating normally.

We apologise for the incident and the inconvenience this might have caused you. We will discuss internally what learnings and mitigating measures we can take to avoid this type of incidents in the future. We will publish a post mortem in the upcoming weeks.

If you have questions or require support, please reach out at https://support.peripass.com/.
Posted Mar 04, 2026 - 20:53 CET

Monitoring

We have found a potential root cause.
We will keep monitoring closely for the upcoming hours.
Posted Mar 04, 2026 - 14:52 CET

Identified

We have identified degraded performance.
This behaviour was noticed at the following timestamps:
- 12:29 - 12:39 CET
- 14:17 - 14:25 CET
- 14:28 - 14:36 CET
We continue to investigate the root cause and will provide more details.
Posted Mar 04, 2026 - 14:51 CET
This incident affected: Management Portal.