Between 10:20 and 12:50 we experienced intermittent connection issues between our application and the database. This resulted in slow responses, time-outs and connection issues on the portal.
The issue has now been resolved and the service is operating normally.
We apologise for the incident and any inconvenience this may have caused. We will review this internally to identify learnings and mitigating measures to help prevent similar incidents in the future. A post-mortem will be published in the coming weeks.
We have found a potential root cause and deployed a fix that should mitigate the problem. We will keep monitoring closely for the upcoming hours to ensure we have tackled the issue properly.
Posted Mar 13, 2026 - 12:56 CET
Update
We are preparing the rollout of a fix, which is expected to be deployed within the next 15 minutes.
Posted Mar 13, 2026 - 12:39 CET
Investigating
We are currently investigating an issue where we are observing degraded performance on the Peripass management portal. We will provide more details in the coming hours.