Degraded performance in the management portal

Incident Report for Peripass

Monitoring

The performance should be stable again now.
We will keep monitoring closely for the upcoming hours to ensure we have tackled the issue properly.
Posted May 06, 2026 - 10:57 CEST

Investigating

We are investigating a performance issue due to an unhealthy instance. Previous restarts did not solve the issue.
We will provide more details within the next hours.
Posted May 06, 2026 - 10:32 CEST

Monitoring

We have found an unhealthy instance and have restarted it. Performance is improving again.
We will keep monitoring closely for the upcoming hours to ensure we have tackled the issue properly.
Posted May 06, 2026 - 10:28 CEST
This incident affects: Management Portal.