intermittent performance issues

Incident Report for Peripass

Resolved

Between 09:20 and 09:50 (CET) on the 24th of November we experienced intermittent performance issues.
This issue has been resolved and the service is operating normally.

This was caused by a change meant for increased insights that has now been reverted. We apologize for the incident and the inconvenience this might have caused you.

If you have questions or require support, please reach out at https://support.peripass.com/.
Posted Nov 25, 2025 - 11:11 CET

Monitoring

We have seen that between 09:20 and 09:50 we had intermittent performance issues. We identified and reverted a change meant for increased insights and everything seems to function normally again. We keep monitoring the situation in the upcoming hours.
Posted Nov 24, 2025 - 10:04 CET