Degraded performance for a subset of customers

Incident Report for Peripass

Resolved

Between 16:46 and 16:57 we experienced degraded performance for a subset of customers.
This issue has been resolved and the service is operating normally.

If you have questions or require support, please reach out at https://support.peripass.com/.
Posted Sep 04, 2026 - 17:05 CEST

Investigating

We are investigating degraded performance for a subset of customers.
We will provide more details within the next hours.
Posted Sep 04, 2026 - 16:58 CEST
This incident affected: Management Portal, Self-service Kiosk, Triggers & Actions, Yard Assistant App, API, and Text messages & E-mail.