Peripass not available for a subset of customers

Incident Report for Peripass

Postmortem

Root cause: A fix applied to Partner Management introduced a performance issue that only manifested against production data and could not be reproduced in our other environments. As a preventive measure, additional test coverage has been added to catch similar issues before release.

Posted Aug 20, 2026 - 10:49 CEST

Resolved

Between 12/08/2026 22:00 and 13/08/2026 09:55 we experienced performance issues with the visitor list.

Root cause: A fix applied to Partner Management introduced a performance issue that only manifested against production data and could not be reproduced in our other environments. As a preventive measure, additional test coverage has been added to catch similar issues before release.

We apologise for the incident and the inconvenience this might have caused you.
If you have questions or require support, please reach out at https://support.peripass.com/.
Posted Aug 12, 2026 - 00:00 CEST