This issue has been resolved and the service is operating normally.
Posted Aug 04, 2026 - 16:05 CEST
Monitoring
It seems that Azure had general issues but is currently recovering. We will keep monitoring closely for the upcoming hours to ensure we have tackled the issue properly.
Posted Aug 04, 2026 - 15:27 CEST
Investigating
We are investigating connectivity issues with Peripass. We will provide more details within the next hours.
Posted Aug 04, 2026 - 15:05 CEST
This incident affected: Management Portal, Self-service Kiosk, Triggers & Actions, Yard Assistant App, API, Text messages & E-mail, Port Pass Portal, and Port Pass App.