Peripass performance issues

Incident Report for Peripass

Resolved

Between 12:42 and 13:29 we experienced intermediate performance issues in the management portal due to restarts of unhealthy instances.
This issue has been resolved and the service is operating normally.

We apologize for the incident and the inconvenience this might have caused you. We will discuss internally what learnings and mitigating measures we can take to avoid this type of incidents in the future.

If you have questions or require support, please reach out at https://support.peripass.com/.
Posted Mar 23, 2026 - 13:43 CET

Investigating

We are investigating performance issues
We will provide more details within the next hours.
Posted Mar 23, 2026 - 12:55 CET
This incident affected: Management Portal.