Peripass not available for all customers

Incident Report for Peripass

Resolved

Between 16:00 and 16:15 we experienced a complete outage of all our services. This issue has been resolved and the service is operating normally.

We apologise for the incident and the inconvenience this might have caused you. We will discuss internally what learnings and mitigating measures we can take to avoid this type of incidents in the future. We will publish a post mortem in the upcoming weeks.

If you have questions or require support, please reach out at https://support.peripass.com/.
Posted May 15, 2025 - 16:18 CEST

Identified

We have identified the issue and are taking corrective measures.
Posted May 15, 2025 - 16:11 CEST

Update

We are continuing to investigate this issue.
Posted May 15, 2025 - 16:09 CEST

Investigating

Peripass is unavailable for all customers since 16h00. All services are affected. We are investigating.
We will provide more details within the next hours.
Posted May 15, 2025 - 16:00 CEST
This incident affected: Management Portal, Self-service Kiosk, Triggers & Actions, Yard Operator App, API, and Text messages & E-mail.