Degraded email delivery

Incident Report for Peripass

Resolved

Between 12:30 and 14:30 CEST, emails sent by Peripass were delayed due to an incident at our email service provider. The provider has resolved the issue and email delivery is operating normally again. Emails that were delayed during this period have since been delivered.

If you have questions or require support, please reach out at https://support.peripass.com/.
Posted Sep 04, 2026 - 17:26 CEST

Monitoring

Our email service provider is seeing recovery in their services and emails sent by Peripass should no longer be delayed.
Posted Sep 04, 2026 - 16:14 CEST

Identified

Our email service provider is currently experiencing an incident. As a result, emails sent by Peripass may be delayed or not delivered.

We are monitoring the provider's progress closely and will post an update as soon as we have more information. We apologize for the inconvenience.
Posted Sep 04, 2026 - 14:20 CEST
This incident affected: Triggers & Actions and Port Pass Portal.