The issue has been resolved. Messages are being delivered again.
Posted Sep 25, 2024 - 17:27 CEST
Update
We are continuing to investigate this issue.
Posted Sep 25, 2024 - 17:21 CEST
Investigating
We have observed that all SMS messages sent to Belgian carrier phone numbers are not being delivered. We have contacted our service provider, Twilio, to investigate the issue. We will update this thread with more information as soon as it becomes available